CVE-2023-37717

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 14, 2023
Updated: Jul 21, 2023
CWE ID 787

Summary

CVE-2023-37717 is a critical vulnerability that affects Tenda F1202 V1.0BR_V1.2.0.20(408), FH1202_V1.2.0.19_EN, AC10 V1.0, AC1206 V1.0, AC7 V1.0, AC5 V1.0, and AC9 V3.0 products. The vulnerability is a stack overflow in the page parameter of the function fromDhcpListClient. The risk score for this vulnerability is 66, indicating a high level of danger to organizations using the affected products. The base severity is rated as critical with a score of 9.8 out of 10, highlighting the severity of the issue. No user interaction or privileges are required for exploitation, and the attack vector is through the network. The impact includes high integrity and confidentiality impacts, with potential availability impact as well. To remediate this vulnerability, organizations should apply any patches or updates provided by Tenda for the affected products as soon as they become available to ensure their systems are protected against potential attacks exploiting this vulnerability. (Source: [email protected])

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37717 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options