CVE-2023-37605

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Oct 2, 2023
Updated: Mar 15, 2024
CWE ID 755

Summary

CVE-2023-37605 is a Weak Exception Handling vulnerability in baramundi software GmbH EMM Agent 23.1.50 and earlier versions. This vulnerability allows an attacker to cause a denial of service by sending a crafted request to the password parameter. The affected product is the baramundi EMM Agent. To remediate this vulnerability, users should update to version 23.1.51 or later. The potential danger posed by this vulnerability is a disruption of service for organizations using the affected software.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37605 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options