CVE-2023-37601

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 20, 2023
Updated: Jul 31, 2023
CWE ID 22

Summary

CVE-2023-37601 is a local file inclusion (LFI) vulnerability found in Office Suite Premium v10.9.1.42602 via the component /etc/hosts. This vulnerability affects the product 't0Ddb_'. The base severity of this vulnerability is rated as HIGH, with a base score of 7.5 out of 10. The confidentiality impact is also rated as HIGH. The exploitability score is 3.9 out of 10, indicating a moderate level of difficulty to exploit. No privileges are required and no user interaction is needed for exploitation. The attack vector is through the network, and the attack complexity is low. There is no impact on integrity or availability, and the vulnerability allows unauthorized access to sensitive files on the affected system. Remediation steps should be taken promptly to address this security flaw in order to prevent potential harm to an organization's confidentiality and data integrity. Note: The information provided in this response is fictional and does not reflect any actual vulnerability or product details.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37601 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options