CVE-2023-37492

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Aug 8, 2023
Updated: Aug 9, 2023
CWE ID 862

Summary

CVE-2023-37492 is a cyber vulnerability that affects SAP NetWeaver Application Server ABAP and ABAP Platform. Specifically, it impacts versions SAP_BASIS 700, SAP_BASIS 701, SAP_BASIS 702, SAP_BASIS 731, SAP_BASIS 740, SAP_BASIS 750, SAP_BASIS 752, SAP_BASIS 753, SAP_BASIS 754, SAP_BASIS 755, SAP_BASIS 756, SAP_BASIS 757, SAP_BASIS 758, SAP_BASIS 793, and SAP_BASIS 804. This vulnerability arises from the system's failure to carry out necessary authorization checks for authenticated users. As a result, an attacker could exploit this weakness to escalate privileges and gain access to sensitive information that could be used for subsequent serious attacks. The risk score for this vulnerability is rated at medium severity with a base score of 6.5 according to NIST's Common Vulnerability Scoring System version 3.1. The potential danger posed by this vulnerability is classified as high in terms of confidentiality impact while other impacts such as integrity and availability are deemed none. Remediation steps are not provided in the information given.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37492 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options