CVE-2023-37484

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Aug 8, 2023
Updated: Aug 9, 2023
CWE ID 200

Summary

The vulnerability with CVE ID CVE-2023-37484 affects SAP PowerDesigner version 16.7. It allows an attacker to access password hashes from the client's memory by querying all password hashes in the backend database and comparing them with the user-provided one during a login attempt. The vulnerability has a base severity of MEDIUM and a base score of 5.3 according to NIST's National Vulnerability Database. The exploitability score is 3.9, indicating that it is moderately easy for an attacker to exploit this vulnerability. The potential danger it poses to organizations is considered low in terms of confidentiality impact, but it could still be exploited over a network without requiring any privileges or user interaction. To remediate this vulnerability, it is recommended to update SAP PowerDesigner to a patched version provided by the vendor.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37484 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options