CVE-2023-37480

CVSS 3.1 Score 2.7 of 10 (low)

Details

Published Jul 18, 2023
Updated: Jul 27, 2023
CWE ID 400

Summary

CVE-2023-37480 is a vulnerability that affects the Fides open-source privacy engineering platform versions 2.11.0 through 2.15.1. It is a type of Denial of Service (DoS) attack that can be exploited by uploading a malicious zip bomb file through the connector template upload feature of the Fides webserver. This can lead to resource exhaustion and service unavailability for all users of the Fides webserver. The vulnerability has been patched in Fides version 2.16.0, and users are advised to upgrade to this version or later to secure their systems against this threat. There is no known workaround to remediate this vulnerability without upgrading, but if an attack occurs, the impact can be mitigated by manually or automatically restarting the affected container.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37480 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options