CVE-2023-37472

CVSS 3.1 Score 7.7 of 10 (high)

Details

Published Jul 14, 2023
Updated: Jul 27, 2023
CWE ID 89

Summary

CVE-2023-37472 is a vulnerability affecting Knowage, an open-source suite for business analytics. The vulnerability allows attackers to create specially crafted HQL queries that can lead to SQL injection in the underlying database. This can be exploited by authenticated attackers with low privileges to retrieve sensitive information such as account credentials or business data. The vulnerability has been addressed in version 8.1.8, and users are advised to upgrade as there are no known workarounds. The severity of this vulnerability is rated as high, with a base score of 7.7 out of 10, and it poses a potential danger to organizations that use Knowage for their analytics needs.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37472 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options