CVE-2023-37283

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Oct 25, 2023
Updated: Feb 1, 2024
CWE ID 287

Summary

The vulnerability with the CVE ID name CVE-2023-37283 affects the PingFederate Identifier First Adapter under a specific and highly unrecommended configuration. This vulnerability allows for authentication bypass. The affected products include tN3eTS, tN3eTT, tz88o9, tN3eTQ, tz88o_, tN3eTR, r_8Qfq, r_8Qfp, r_8Qfo, tN3eTO, tN3eTP, tN3eTM, tN3eTN, r_8Qfn, tN3eTK, tN3eTL, r_8Qfl, tN3eTJ, tzcV5a, tzcV5b, tzcV5Z, tzcV5e, tzcV5c, tzcV5d, mklB0x , mklB0w , tzDca2 , tzDca0 , and tzDca1. The remediation for this vulnerability is not provided in the available information. The potential danger this vulnerability poses to an organization is assessed as high based on its base severity rating of HIGH and its impact on integrity and confidentiality.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37283 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options