CVE-2023-37278

CVSS Score of 10 (low)

Details

Published Jul 13, 2023
Updated: Jul 27, 2023
CWE ID 89

Summary

CVE-2023-37278 refers to a vulnerability in GLPI, a Free Asset and IT Management Software package. The vulnerability allows an administrator to trigger SQL injection via dashboards administration. This vulnerability has been patched in version 10.0.9. The affected products include various versions of GLPI. The potential danger of this vulnerability is categorized as "MEDIUM" by [email protected] and "CRITICAL" by [email protected]. It requires high privileges to exploit and can lead to high confidentiality and integrity impacts. Organizations should update to version 10.0.9 to remediate this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37278 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options