CVE-2023-37273

CVSS Score of 10 (low)

Details

Published Jul 13, 2023
Updated: Jul 27, 2023
CWE ID 94

Summary

CVE-2023-37273 is a vulnerability affecting the Auto-GPT application prior to version 0.4.3. By executing malicious custom python code via certain commands, an attacker can overwrite the docker-compose.yml file used by Auto-GPT and gain control of the host system when Auto-GPT is started again. The issue has been patched in version 0.4.3. The vulnerability has a high severity rating, with a base score of 8.8, and poses a potential danger to organizations as it allows for code injection and unauthorized control of the host system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37273 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options