CVE-2023-37268

CVSS Score of 10 (low)

Details

Published Jul 14, 2023
Updated: Jul 28, 2023
CWE ID 287

Summary

CVE-2023-37268, also known as Warpgate, is an SSH, HTTPS, and MySQL bastion host vulnerability that affects Linux systems. When logging in as a user with Single Sign-On (SSO) enabled, an attacker can authenticate as another user. This poses a significant risk to any user account without a second-factor authentication enabled. The issue has been addressed in commit `8173f6512a` and in releases starting from version 0.7.3 of Warpgate. Users are advised to upgrade to the latest version. For those unable to upgrade, it is recommended to require users to use a second factor in authentication to mitigate the vulnerability effectively. The vulnerability has a medium base severity score of 6.4 according to [email protected] and a high base score of 8.8 according to [email protected], indicating its potential impact on confidentiality and integrity if exploited successfully.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37268 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options