CVE-2023-37267

CVSS Score of 10 (low)

Details

Published Jul 13, 2023
Updated: Jul 25, 2023
CWE ID 284

Summary

CVE-2023-37267 is a vulnerability in Umbraco, an ASP.NET CMS. Under specific circumstances, a restart of Umbraco can grant unauthorized users access to admin-level permissions. This vulnerability has been patched in versions 10.6.1, 11.4.2, and 12.0.1 of Umbraco. The potential danger it poses to an organization is considered high, with a base severity score of 9.8 out of 10 and a high impact on integrity and confidentiality. The affected products include various versions of Umbraco (rXOc6z, rXOc6y, rXOc6x, etc.). To remediate the vulnerability, organizations should update their Umbraco installations to the patched versions mentioned above to mitigate the risk of unauthorized access and potential misuse of admin privileges by attackers.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37267 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options