CVE-2023-37212

CVSS Score of 10 (low)

Details

Published Jul 5, 2023
Updated: Jan 7, 2024
CWE ID 787

Summary

CVE-2023-37212 is a memory safety vulnerability in Firefox version 114, which could allow memory corruption and potential exploitation to run arbitrary code. This vulnerability affects Firefox versions prior to 115. To remediate the issue, users should update their Firefox browser to version 115 or later. The potential danger posed by this vulnerability to organizations is high, as it could lead to unauthorized execution of arbitrary code, potentially compromising the confidentiality, integrity, and availability of sensitive data and systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37212 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options