CVE-2023-37206

CVSS Score of 10 (low)

Details

Published Jul 5, 2023
Updated: Jan 7, 2024
CWE ID 59

Summary

CVE-2023-37206 is a vulnerability that allows an attacker to trick a user into submitting sensitive data to a malicious website by uploading files containing symlinks. This vulnerability affects Firefox versions prior to 115. To remediate this issue, users should update their Firefox browser to version 115 or later. The potential danger this vulnerability poses to organizations is high, as it can lead to the unauthorized disclosure of sensitive data. The vulnerability has a CVSS score of 6.5, indicating a medium severity level.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37206 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options