CVE-2023-37165

CVSS Score of 10 (low)

Details

Published Jul 20, 2023
Updated: Jul 31, 2023
CWE ID 89

Summary

CVE-2023-37165 is a critical remote code execution vulnerability discovered in Millhouse-Project v1.414. The vulnerability exists in the /add_post_sql.php component, potentially allowing an attacker to execute arbitrary code remotely. The affected product is Millhouse-Project v1.414. To remediate this vulnerability, users should update to the latest version of the software that includes a patch addressing the issue. The potential danger posed by this vulnerability is high, as it allows attackers to gain unauthorized access and control over the affected system, compromising confidentiality, integrity, and availability of data and resources.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37165 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options