CVE-2023-3714

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 18, 2023
Updated: Nov 7, 2023
CWE ID 862

Summary

CVE-2023-3714 is a vulnerability that affects the ProfileGrid plugin for WordPress up to and including version 5.5.2. It allows authenticated attackers with group ownership to modify data without proper authorization checks, potentially leading to unauthorized updates of group options. The issue was partially patched in version 5.5.2 to prevent privilege escalation, but it was fully resolved in version 5.5.3. The vulnerability poses a high risk to organizations as it could result in unauthorized access and modification of sensitive data, impacting the integrity and confidentiality of the affected systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3714 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options