CVE-2023-36849

CVSS Score of 10 (low)

Details

Published Jul 14, 2023
Updated: Jul 27, 2023
CWE ID 703

Summary

CVE-2023-36849 is an Improper Check or Handling of Exceptional Conditions vulnerability in the Layer-2 control protocols daemon (l2cpd) of Juniper Networks Junos OS and Junos OS Evolved. This vulnerability allows an unauthenticated adjacent attacker to cause a Denial of Service (DoS) by sending a malformed LLDP packet, which will crash and restart the l2cpd process. The impact of this crash includes the reinitialization of STP protocols (RSTP, MSTP, or VSTP), as well as MVRP and ERP. Additionally, services dependent on LLDP state, such as PoE or VoIP device recognition, will be affected. To remediate this vulnerability, organizations should update their Junos OS to versions 21.4R3-S3, 22.1R3-S3, 22.2R2-S1, 22.2R3, or 22.3R2; and their Junos OS Evolved to versions 21.4R3-S2-EVO, 22.1R3-S3-EVO, 22.2R2-S1-EVO, 22.2R3-EVO, or 22.3-R2 to mitigate the risk of a sustained Denial of Service attack.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36849 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options