CVE-2023-3672

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jul 14, 2023
Updated: Jul 25, 2023
CWE ID 79

Summary

CVE-2023-3672 is a Cross-site Scripting (XSS) vulnerability that affects the GitHub repository plaidweb/webmention.js prior to version 0.5.5. The vulnerability has a base severity of MEDIUM, with a base score of 6.1. It requires user interaction and can be exploited over a network, with low impact on integrity and confidentiality. The vulnerability has an exploitability score of 2.8 and does not require any privileges. To remediate the vulnerability, organizations should update to version 0.5.5 or later of plaidweb/webmention.js. This XSS vulnerability poses a potential danger to organizations as it could allow attackers to inject malicious scripts into web pages, leading to unauthorized access, data theft, or other malicious activities.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3672 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options