CVE-2023-3669

CVSS 3.1 Score 3.3 of 10 (low)

Details

Published Aug 3, 2023
Updated: Aug 8, 2023
CWE ID 307

Summary

CVE-2023-3669 is a vulnerability that affects the CODESYS Development System prior to version 3.5.19.20. This vulnerability allows a local attacker to make unlimited password guessing attempts within an import dialog, due to the lack of brute-force protection. The risk score for this vulnerability is 5, indicating a moderate level of danger. The affected products include various versions of sN6x3g, sN6x3h, sN6x3i, sN6x3j, sN6x3k, sN6x3l, jdCz2X, jdCz2W, and others. To remediate this vulnerability, users are advised to update their CODESYS Development System to version 3.5.19.20 or higher.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3669 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options