CVE-2023-36688

CVSS Score of 10 (low)

Details

Published Nov 9, 2023
Updated: Nov 15, 2023
CWE ID 79

Summary

CVE-2023-36688 is an Authorization (admin+) Stored Cross-Site Scripting (XSS) vulnerability found in the Michael Mann Simple Site Verify plugin versions 1.0.7 and below. The affected products include taskkp, taskko, taskkr, taskkq, taskkt, taskks, taskkv, taskku, and taskkw. The vulnerability has a CVSS score of 4.8 (MEDIUM severity) and requires high privileges and user interaction for exploitation. It has a low impact on integrity and confidentiality but poses a potential danger to organizations as it allows attackers to inject malicious scripts into web pages viewed by users. To remediate this vulnerability, users should update their Michael Mann Simple Site Verify plugin to a version higher than 1.0.7.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36688 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options