CVE-2023-36675

CVSS Score of 10 (low)

Details

Published Jun 26, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-36675 is a vulnerability discovered in MediaWiki before versions 1.35.11, 1.36.x through 1.38.x before 1.38.7, and 1.39.x before 1.39.4. The vulnerability exists in BlockLogFormatter.php, specifically in the partial blocks feature, allowing for cross-site scripting (XSS) attacks to occur. This vulnerability affects a wide range of MediaWiki products, including Xz2hff, Xz2hfe, Xz2hf_, and many more. To remediate this issue, it is recommended to update to the latest versions of MediaWiki (1.35.11, 1.38.7, or 1.39.4). The potential danger of this vulnerability lies in the ability for attackers to execute malicious scripts on affected websites and potentially steal sensitive information or perform unauthorized actions within an organization's system or network.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36675 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options