CVE-2023-36522

CVSS Score of 10 (low)

Details

Published Jul 11, 2023
Updated: Jul 18, 2023
CWE ID 352

Summary

CVE-2023-36522 is a Cross-Site Request Forgery (CSRF) vulnerability found in the WePupil Quiz Expert plugin, affecting versions up to 1.5.0. The vulnerability has a high base severity rating of 8.8 according to NVD, with a low attack complexity and no privileges required. It poses a potential danger to organizations as it allows an attacker to forge requests on behalf of authenticated users, potentially leading to unauthorized actions being performed. To remediate this vulnerability, users should update their WePupil Quiz Expert plugin to versions beyond 1.5.0 or apply any patches or security fixes provided by the plugin developers.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36522 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options