CVE-2023-3650

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Aug 7, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-3650 is a vulnerability found in the Bubble Menu WordPress plugin before version 3.0.5. This vulnerability allows high-privilege users, such as admin, to execute Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed. The affected products include various versions of the plugin, and remediation can be achieved by updating to version 3.0.5 or later. This vulnerability poses a medium danger to organizations as it could potentially allow attackers to inject malicious code into websites and compromise user data or perform unauthorized actions.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3650 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options