CVSS 3.1 Score 4.8 of 10 (medium)


Published Jan 16, 2024
Updated: Jan 22, 2024


CVE-2023-3647 is a vulnerability in the IURNY by INDIGITALL WordPress plugin before version 3.2.3. The vulnerability allows high privilege users, such as admin, to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed. The impact of this vulnerability is rated as medium severity with a base score of 4.8. The exploitability score is 1.7, indicating that it is relatively easy to exploit. The potential danger it poses to an organization includes the risk of unauthorized code execution and potential compromise of sensitive data on affected WordPress installations. To remediate this vulnerability, users are advised to update to version 3.2.3 or later of the IURNY by INDIGITALL plugin.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3647 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options