CVSS 3.1 Score 5.4 of 10 (medium)


Published Sep 6, 2023
Updated: Oct 19, 2023
CWE ID 863


CVE-2023-36387 is an improper default REST API permission vulnerability found in Apache Superset version 2.1.0 and below. This vulnerability allows an authenticated user with Gamma privileges to test database connections. The affected products include various versions of Apache Superset, as well as other related products. The potential danger to organizations is considered medium, with a base severity score of 5.4 out of 10. To remediate this vulnerability, users are advised to update Apache Superset to a version that includes the necessary fixes and ensure that proper permissions are set for REST API access.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36387 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options