CVE-2023-3637

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jul 25, 2023
Updated: Nov 7, 2023
CWE ID 400

Summary

CVE-2023-3637 is a vulnerability that affects openstack-neutron and has been assigned a risk score of 28. This vulnerability allows a remote authenticated user to query a list of security groups for an invalid project, leading to uncontrolled resource consumption. The affected products include ez4FnD, tbR6ap, and m2EtSi. The base severity of this vulnerability is medium with a base score of 4.3. Remediation for this issue has not been provided in the source text. However, the potential danger posed by this vulnerability is that a malicious user could exploit it to submit a significant number of requests, resulting in a denial of service attack.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3637 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options