CVE-2023-36193

CVSS Score of 10 (low)

Details

Published Jun 23, 2023
Updated: Oct 24, 2023
CWE ID 787

Summary

The CVE ID CVE-2023-36193 describes a vulnerability in Gifsicle v1.9.3, affecting the ambiguity_error component at /src/clp.c. This heap buffer overflow vulnerability has a base severity rating of HIGH and a base score of 7.8 according to [email protected]. The vulnerability requires local access and user interaction, with no privileges required. It poses a high risk to organizations as it can lead to potential integrity and confidentiality impacts. The affected product is tHubOG, and the CWE ID for this vulnerability is CWE-787 (Out-of-bounds Write). No specific remediation steps or further analysis description are provided in the available information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36193 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options