CVE-2023-36189

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 6, 2023
Updated: Dec 26, 2023
CWE ID 89

Summary

CVE-2023-36189 is a SQL injection vulnerability found in the langchain software before version 0.0.247. This vulnerability allows a remote attacker to gain access to sensitive information by exploiting the SQLDatabaseChain component. The affected products include sRkmEC. To remediate this vulnerability, it is recommended to update langchain to version 0.0.247 or later. This vulnerability poses a high risk to organizations as it can lead to unauthorized access and extraction of confidential data through the exploitation of SQL commands. The base severity score is rated as HIGH with a CVSS score of 7.5 according to [email protected].

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36189 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options