CVE-2023-36134

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Aug 4, 2023
Updated: Nov 7, 2023
CWE ID 345

Summary

CVE-2023-36134 is a vulnerability found in PHP Jabbers Class Scheduling System 1.0. It allows remote attackers to take over accounts due to a lack of verification when changing an email address and/or password on the Profile Page. The affected product is t0DdUR. To remediate this vulnerability, it is recommended to implement a fix or patch provided by the vendor. This vulnerability poses a high potential danger to organizations as it can lead to unauthorized access and compromise of sensitive information, with a base severity rating of CRITICAL and an overall CVSS score of 9.8.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36134 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options