CVE-2023-36090

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 31, 2023
Updated: May 17, 2024
CWE ID 863

Summary

CVE-2023-36090 is an Authentication Bypass vulnerability in D-Link DIR-885L FW102b01. This vulnerability allows remote attackers to gain escalated privileges via phpcgi. It only affects products that are no longer supported by the maintainer. The base severity of this vulnerability is rated as CRITICAL, with a base score of 9.8 out of 10. The confidentiality and integrity impact are both rated as HIGH, posing a significant danger to organizations. To remediate this vulnerability, affected organizations should consider upgrading to a supported version of the product or implementing additional security measures to mitigate the risk.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36090 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options