CVE-2023-36089

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 31, 2023
Updated: May 17, 2024
CWE ID 863

Summary

CVE-2023-36089 is an Authentication Bypass vulnerability found in the D-Link DIR-645 firmware version 1.03. This vulnerability allows remote attackers to obtain escalated privileges through the phpcgi_main function in cgibin. It is important to note that this vulnerability only affects products that are no longer supported by the maintainer. The base severity of this vulnerability is classified as CRITICAL, with a base score of 9.8 out of 10, indicating a high potential danger to organizations. The recommended remediation for this vulnerability is to either update the firmware to a supported version or replace the affected product with a newer model.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36089 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options