CVE-2023-35929

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jul 25, 2023
Updated: Aug 2, 2023
CWE ID 79

Summary

CVE-2023-35929 is a vulnerability affecting Tuleap Community Edition versions 14.10.99.4 and earlier, Tuleap Enterprise Edition versions 14.10-2 and 14.9-5, and other related products. The vulnerability allows a malicious user with the ability to create or edit a field used as a card field to execute uncontrolled code. The issue arises from improper escaping of content displayed in the "card fields" in the kanban and PV2 apps. To remediate this vulnerability, users should update to Tuleap Community Edition 14.10.99.4 or later, Tuleap Enterprise Edition 14.10-2 or later, or Tuleap Enterprise Edition 14.9-5 or later, as these versions contain a fix for the vulnerability. This vulnerability poses a medium risk with a base severity score of 5.4, requiring low privileges and user interaction over a network to exploit it, with low impact on integrity and confidentiality, and no availability impact according to CVSS version 3.1 scoring system provided by NIST (National Institute of Standards and Technology).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35929 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options