CVSS Score of 10 (low)


Published Dec 20, 2023
Updated: Dec 29, 2023
CWE ID 639


CVE-2023-35916 is a vulnerability classified as "Authorization Bypass Through User-Controlled Key" affecting the WooPayments – Fully Integrated Solution Built and Supported by Woo plugin, specifically versions n/a through 5.9.0. This vulnerability has a high severity level, with a base score of 7.5 out of 10. It does not require any privileges or user interaction to exploit and can be exploited over a network. The potential danger to organizations is high, with a confidentiality impact rating of "HIGH." To remediate this vulnerability, users should update their WooPayments plugin to version 5.9.1 or higher once it becomes available.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35916 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options