CVE-2023-35876

CVSS Score of 10 (low)

Details

Published Dec 20, 2023
Updated: Dec 28, 2023
CWE ID 639

Summary

CVE-2023-35876 is an Authorization Bypass Through User-Controlled Key vulnerability that affects WooCommerce Square versions up to 3.8.1. This vulnerability has a high severity rating and poses a potential danger to organizations. It requires low privileges and no user interaction for exploitation, making it easier for attackers to exploit. The impact of this vulnerability includes high confidentiality and integrity impacts, but the availability impact is not affected. To remediate this vulnerability, organizations should update their WooCommerce Square installation to version 3.8.2 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35876 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options