CVE-2023-35784

CVSS Score of 10 (low)

Details

Published Jun 16, 2023
Updated: Nov 6, 2023
CWE ID 416
CWE ID 415

Summary

CVE-2023-35784 is a vulnerability that affects OpenBSD versions 7.2 before errata 026 and 7.3 before errata 004, as well as LibreSSL versions before 3.6.3 and 3.7.x before 3.7.3. This vulnerability is categorized as CWE-416 (Use After Free) and CWE-415 (Double Free). The affected products include various versions of OpenBSD and LibreSSL. The danger it poses to an organization is high, with a baseSeverity rating of CRITICAL and a baseScore of 9.8 according to [email protected]. The remediation for this vulnerability is to update to the patched versions, specifically OpenBSD 7.2 errata 026 or later, OpenBSD 7.3 errata 004 or later, LibreSSL 3.6.3 or later, or LibreSSL 3.7.x before 3.7.3. Note: The analysis_description field is empty, so no additional information regarding the vulnerability's impact or exploitation is provided in the original data source.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35784 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options