CVE-2023-3555

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jul 10, 2023
Updated: May 17, 2024
CWE ID 79

Summary

CVE-2023-3555 is a vulnerability found in GZ Scripts PHP Vacation Rental Script 1.8, specifically in the file /preview.php. It is classified as problematic and allows for cross-site scripting by manipulating the argument page/layout/sort_by/property_id. The vulnerability can be exploited remotely, posing a potential danger to organizations using the affected product. The vendor was notified but did not respond. The vulnerability has a base severity of MEDIUM with a base score of 6.1 according to NVD, and it has a CVSS score of 4.0 with an impact score of 2.7.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3555 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options