CVE-2023-3537

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jul 7, 2023
Updated: May 17, 2024
CWE ID 79

Summary

CVE-2023-3537 is a vulnerability found in SimplePHPscripts News Script PHP Pro 2.4, specifically in the /preview.php file of the URL Parameter Handler component. This vulnerability allows for cross-site scripting attacks to be initiated remotely. The base severity of this vulnerability is rated as MEDIUM with a base score of 6.1. It affects the confidentiality and integrity of the organization, with low impact in both areas. The exploitability score is 2.8, and user interaction is required for the attack to be successful. To remediate this vulnerability, it is recommended to update to a patched version of SimplePHPscripts News Script PHP Pro that addresses this issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3537 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options