CVE-2023-35192

CVSS Score of 10 (low)

Details

Published May 16, 2024
Updated: May 17, 2024
CWE ID 427

Summary

CVE-2023-35192 is a vulnerability found in some versions of the Intel(R) GPA Framework software prior to version 2023.3. It is categorized as CWE-427 (Uncontrolled Search Path Element) and has a CVSS score of 6.7 (MEDIUM). The vulnerability allows an authenticated user with local access to potentially exploit it, leading to an escalation of privilege. The potential danger to an organization includes a high impact on integrity and confidentiality, with a required user interaction. To remediate the vulnerability, it is recommended to update the affected software to version 2023.3 or later.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35192 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options