CVE-2023-35157

CVSS Score of 10 (low)

Details

Published Jun 23, 2023
Updated: Jun 30, 2023
CWE ID 79
CWE ID 80

Summary

CVE-2023-35157 is a vulnerability in the XWiki Platform, affecting multiple versions. This vulnerability allows an attacker to perform cross-site scripting (XSS) by forging a request to delete an attachment with a specific name. However, the exploit can only be successful if the attacker knows the user's CSRF token or if the user ignores the warning about the missing CSRF token. To remediate this vulnerability, users should update to XWiki versions 15.1-rc-1 or 14.10.6, as these include patches for the vulnerability. This XSS vulnerability poses a high risk to organizations as it can lead to unauthorized access and manipulation of user data, potentially compromising system integrity and confidentiality.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35157 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options