CVE-2023-35141

CVSS Score of 10 (low)

Details

Published Jun 14, 2023
Updated: Jun 23, 2023
CWE ID 352

Summary

CVE-2023-35141 is a Cross-Site Request Forgery (CSRF) vulnerability found in Jenkins versions 2.399 and earlier, as well as LTS versions 2.387.3 and earlier. The vulnerability allows an attacker to trick a victim into unknowingly sending a POST request to an unexpected endpoint by manipulating the URL with insufficiently escaped user-provided values. This vulnerability affects multiple products within the Jenkins ecosystem. Organizations can remediate this issue by updating their Jenkins installations to version 2.400 or later. The potential danger of this vulnerability is high, as it can lead to unauthorized actions being performed on behalf of the victim, such as submitting forms or executing commands, compromising the integrity and confidentiality of their data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35141 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options