CVE-2023-35056

CVSS Score of 10 (low)

Details

Published Oct 11, 2023
Updated: Oct 12, 2023
CWE ID 121
CWE ID 120

Summary

CVE-2023-35056 is a buffer overflow vulnerability in the httpd next_page functionality of Yifan YF325 v1.0_20221108, which can be exploited through a specially crafted network request. The vulnerability is present in the next_page parameter of the cgi_handler function. The affected product is vb4GyZ. To remediate this vulnerability, it is recommended to apply the latest security patches or updates provided by the vendor. The potential danger posed by this vulnerability is high, as it could allow an attacker to execute arbitrary commands on the affected system, leading to potential compromise of confidentiality, integrity, and availability of data and services.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-35056 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options