CVE-2023-3492

CVSS Score of 10 (low)

Details

Published Aug 7, 2023
Updated: Nov 7, 2023
CWE ID 352
CWE ID 79

Summary

CVE-2023-3492 is a vulnerability found in the WP Shopping Pages WordPress plugin version 1.14. The plugin lacks CSRF checks in certain areas and does not have proper sanitization and escaping, allowing attackers to execute Stored Cross-Site Scripting (XSS) payloads through a CSRF attack. The affected product is the WP Shopping Pages WordPress plugin version 1.14. To remediate this vulnerability, users should update to the latest version of the plugin provided by the vendor. This vulnerability poses a medium risk with a base severity score of 6.8, high privileges required, and required user interaction, potentially impacting the integrity and confidentiality of data stored in the affected system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3492 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options