CVE-2023-34872

CVSS Score of 10 (low)

Details

Published Jul 31, 2023
Updated: Dec 6, 2023

Summary

CVE-2023-34872 is a vulnerability in Outline.cc for Poppler versions prior to 23.06.0, which allows a remote attacker to cause a Denial of Service (DoS) by crashing the system using a specially crafted PDF file in OutlineItem::open. The vulnerability affects multiple products, including RWKIgE, X7EV9W, Zte_cQ, and many others. To remediate the issue, users should update to version 23.06.0 or later of Poppler. The vulnerability poses a medium risk with a base score of 5.5 according to [email protected], and it requires user interaction for exploitation but does not require any privileges. The potential danger lies in the system being crashed, leading to service disruption or unavailability for affected organizations.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34872 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options