CVE-2023-3465

CVSS Score of 10 (low)

Details

Published Jun 29, 2023
Updated: May 17, 2024
CWE ID 79

Summary

CVE-2023-3465 is a vulnerability found in SimplePHPscripts Classified Ads Script 1.8, specifically in the user.php file of the HTTP POST Request Handler component. This vulnerability allows for cross-site scripting when manipulating the title argument, and it can be exploited remotely. To remediate this issue, it is recommended to upgrade the affected component. The associated identifier for this vulnerability is VDB-232711. The risk score for this vulnerability is 25 out of 100, indicating a medium-level risk.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3465 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options