CVE-2023-34624

CVSS Score of 10 (low)

Details

Published Jun 14, 2023
Updated: Aug 8, 2023
CWE ID 787

Summary

CVE-2023-34624, also known as the vulnerability in htmlcleaner, version 2.28 or earlier, allows attackers to cause a denial of service or other unspecified impacts by exploiting crafted objects that use cyclic dependencies. The vulnerability affects various products, including QtrKMO, QtrKMP, QtrKMg, QtrKMh, QtrKMY, QtrKMZ, QtrKMa, QtrKMb, QtrKMc, QtrKMd, QtrKMe, QtrKMf, QtrKMQ, QtrKMR, QtrKMS, QtrKMT, QtrKMU, QtrKMV, and QtrKMW. To remediate this issue and protect organizations from potential danger it poses (such as a denial of service attack), it is recommended to update htmlcleaner to a version higher than 2.28.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34624 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options