CVE-2023-3445

CVSS Score of 10 (low)

Details

Published Jun 28, 2023
Updated: Jul 5, 2023
CWE ID 79

Summary

CVE-2023-3445 is a vulnerability known as Cross-site Scripting (XSS) - Stored in the GitHub repository spinacms/spina prior to version 2.15.1. This vulnerability affects various products, including r4hBBO, r4hBBP, r4hBBM, and others. It has a risk score of 27 and a base severity rating of MEDIUM. The exploitability score is 1.7, and it requires high privileges and user interaction through a network attack vector. The potential danger includes low impact on integrity and confidentiality with no availability impact. Remediation measures are not specified in the provided information, and there have been 93 reported hits related to this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3445 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options