CVE-2023-34421

CVSS Score of 10 (low)

Details

Published Jun 26, 2023
Updated: Jul 6, 2023
CWE ID 20

Summary

CVE-2023-34421 is a vulnerability that affects several products including U2gfDg, U2gfDh, UMo6Ij, U2gfDi, c8IZhA, TiEPQc, bQedY1, XnNAm_, hPX9a4, X1izcc, X1izcd, c8IZg-, c8IZg_, U2gfDe, U2whG9, c8IZg8, U2gfDf, c8IZg9, and SvJEO8. The vulnerability allows a valid and authenticated user with elevated privileges to replace filesystem data through a specially crafted web API call due to insufficient input validation. The risk score of this vulnerability is 26 out of 100. Remediation of the issue should involve implementing proper input validation to prevent unauthorized manipulation of filesystem data. Exploitation of this vulnerability could potentially lead to high integrity impact within an organization's system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34421 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options