CVE-2023-34338

CVSS Score of 10 (low)

Details

Published Jul 5, 2023
Updated: Jul 12, 2023
CWE ID 321
CWE ID 798

Summary

CVE-2023-34338 is a vulnerability found in AMI SPx products, specifically in the BMC (Baseboard Management Controller). The vulnerability allows an attacker to exploit a hard-coded cryptographic key and certificate. If successfully exploited, this vulnerability can result in the loss of confidentiality, integrity, and availability. The affected products are pGBTHn and pGBTHm. It is recommended to remediate this vulnerability by applying the necessary security patches or updates provided by AMI. The danger posed to an organization includes potential unauthorized access, data breaches, and disruption of services.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34338 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options