CVE-2023-34317

CVSS Score of 10 (low)

Details

Published Sep 5, 2023
Updated: Sep 8, 2023
CWE ID 20

Summary

CVE-2023-34317 is an improper input validation vulnerability in the OAS Engine User Creation functionality of Open Automation Software OAS Platform v18.00.0072. This vulnerability can be triggered by sending a specially crafted series of network requests, leading to unexpected data in the configuration. The affected product is Open Automation Software OAS Platform v18.00.0072. The potential danger it poses to an organization is rated as medium severity, with a base score of 6.5 according to NIST and Talos-CNA. To remediate this vulnerability, users should update to a patched version of the software when available or apply any recommended security patches provided by the vendor.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34317 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options