CVE-2023-3423

CVSS Score of 10 (low)

Details

Published Jun 27, 2023
Updated: Jul 6, 2023
CWE ID 521

Summary

CVE-2023-3423 is a vulnerability found in the GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to version 1.2.0. This vulnerability is categorized as CWE-521, which refers to weak password requirements. It affects multiple products, including rhOG0S, rhOG0T, rhOG0Q, rhOG0R, rhOG0U, rhOG0V, rhOG0K, rhOG0L, rhOG0I, rhOG0J, rhOG0O, rhOG0P, rhOG0M, and rhOG0N. The risk score for this vulnerability is 67. The vulnerability has a baseSeverity of HIGH according to NIST and MEDIUM according to [email protected]. It has a baseScore of 8.8 and 6.5 respectively. The potential danger this vulnerability poses to an organization includes high integrity and confidentiality impacts with low privileges required for exploitation. Remediation measures are not provided in the available information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3423 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options